Setup Wan & Lan Ip’s Address.
12 | /ip address add address=192.168.100.2/24 interface=ether1 comment="WAN"/ip address add address=192.168.88.1/24 interface=ether5 comment="LAN"1 |
/ip address add address=192.168.100.2/24 interface=ether1 comment="WAN"/ip address add address=192.168.88.1/24 interface=ether5 comment="LAN"
Set Gateway in IP > Route
1 | /ip route add gateway=192.168.100.1 |
Specify DHCP range in IP > Pool
12 | /ip pool add name=DHCP-Pool range=192.168.88.100-192.168.88.150 |
Setup DHCP Server
12345 | /ip dhcp-server add address-pool=DHCP-Pool disabled=no interface =ether5 name=DHCP-Server /ip dhcp-server network add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1 netmask=24 |
Setup DNS and user request permission
12 | /ip dns set allow-remote-requests=yes servers=8.8.4.4,8.8.8.8 |
Now it’s time to set QUEUE TYPE & SIMPLE QUEUE in LAST
12345 | /queue type add kind=pcq name=pcq-down-10M pcq-classifier=dst-address pcq-rate=10M pcq-total-limit=2000KiB add kind=pcq name=pcq-upload-3M pcq-classifier=src-address pcq-rate=3M pcq-total-limit=2000KiB /queue simple add name=LAN-WAN max-limit=35M/5M queue=pcq-upload-3M/pcq-down-10M target=192.168.88.0/24 |
Final Step to set IP > FIREWALL > NAT
12 | /ip firewall nat add action=masquerade chain=srcnat out- interface =ether1 src-address=192.168.88.0/24 |